Contact Form
- One auto MDI-X RJ45 10/100/1000Mbps Ethernet with PoE in
& Data
- Integrated 15 dBi dual Polarized (H+V) panel antenna
- 2x2:2 MIMO
- IP67
- Brand: PROXIM
- Model: Tsunami MP-10150-CPE-50-WD
-
Operating Temperature (-40 to 60°C)
-
Relative Humidity (100% relative humidity)
-
IP protection (IP67)
-
Railway Transportation
The Tsunami® Multipoint 10100 CPE is an ideal solution for large-scale wireless deployments and provides an excellent price/performance for any organization in need of medium to high-density point-to-multipoint networks.
The MP-10100-CPE enables seamless roaming up to 295 km/h (185 mph) for use in mobile applications such as the provision of Internet access or video surveillance on trains, trams, and buses.
This CPE also features a carrier-grade prioritization platform supporting multiple service classes and is able to prioritize voice, video, and data applications to enable granular management of customer service features.
You can place an order for the Proxim Tsunami MP-10150-CPE-50-WD Point-to-multiPoint Radio, which is applicable in the Railway Transportation industry, online via one of our Middle East branches (Dubai/ Oman/Saudi Arabia) and get it delivered at a low cost at a specific time.
| Point-to-Multipoint Radio : Interfaces | |
| Wired Ethernet | One auto MDI-X RJ45 10/100/1000Mbps Ethernet with PoE in & Data |
| Wireless Protocol | WORP® (Wireless Outdoor Router Protocol) |
| Point-to-Multipoint Radio : Antenna | |
| Antenna Type | Integrated 15 dBi dual Polarized (H+V) panel antenna (12 dBi before 5.000 GHz and 14 dBi beyond 5.850 GHz) |
| Point-to-Multipoint Radio : Radio Specifications | |
| TX Power | Up to 28 dBm (dual chain) |
| MIMO | 2x2:2 |
| Modulation | OFDM with BPSK, QPSK, QAM16, QAM64, QAM256 |
| Frequency | 4.900 – 5.925 GHz (Subject to Country Regulations) |
| Channel Size | 80 MHz, 40 MHz and 20 MHz (±5ppm channel accuracy) |
| Data Rate | MCS 0 to 9 with Dynamic Data Rate Selection |
| Throughput | License controlled to 50, 100, 150 or 200 Mbps |
| TX Power Control | 0 - 27 dB, in 1 dB steps. Automatic TPC with configurable EIRP limit |
| Other | Dynamic Channel Selection (DCS) based on interference detection, Dynamic Frequency Selection (DFS) based on radar signature, Automatic Transmit Power Control (ATPC) with EIRP limit support |
| Point-to-Multipoint Radio : Management | |
| Remote | Telnet and SSH, Web GUI and SSL/TLS1.2, TFTP, SNMPv3 |
| SNMP | SNMP v1-v2c-v3, RFC-1213, RFC-1215, RFC-2790, RFC-2571, RFC-3412, RFC-3414, Private MIB |
| Other | Syslog, sFlow™ agent, SNTP and local time, Spectrum analyzer |
| Point-to-Multipoint Radio : Standards and Protocols | |
| Synchronization | Pass-through IEEE 1588v2 Ethernet Synchronization |
| Point-to-Multipoint Radio : Security | |
| Encryption | AES 128 |
| Authentication | Internal MAC Address Control List, Radius based Authentication (with VLAN and QoS provisioning) |
| Point-to-Multipoint Radio : Network | |
| Modes | Bridging, Routing (RIP v2 and IP tunneling) |
| IP Stack | IPv4 and IPv6 simultaneously |
| Gateway Features | DHCP Server & relay, NAT with Std ALGs, PPPoE end point with Proxy DNS |
| VLAN | 802.1Q: Management VLAN. Transparent, Access, Trunk and Mixed mode. QinQ double tagging |
| Point-to-Multipoint Radio : Power requirements | |
| Power Input | 36 to 57 VDC via Ethernet port(Power over Ethernet), 12 VDC via Access port, Power should not be provided simultaneously on both ports |
| Power Output | 12 VDC on Access port |
| Power Consumption | 17 Watt typical, 22 Watt max |
| Point-to-Multipoint Radio : Physical characteristics | |
| Safety | UL 60950, CAN/CSA-C22.2 No. 60950, IEC 60950, EN 60950 (part -1 and -22) |
| Temperature | OPERATING -40º to 60ºC (-40º to 140º Fahrenheit), STORAGE -50º to 70ºC (-58º to 158º Fahrenheit) |
| Humidity | 100% relative humidity |
| IP Rating | IP67 |
| Dimensions Packaged | 11.81x10.83x5.31 in (300x275x135 mm) |
| Dimensions Unpackaged | 4.96x8.62x2.58 in (126x219x65.5 mm) |
| Weight (PACKAGED) | 7.27 lbs (3.3 Kg) |
| Weight (UNPACKAGED) | 2.10 lbs (0.950 kg) |
| Standards and Certifications | USA: FCC 90Y + 15E (UNII 15.247), Canada: IC RSS 102 + RSS 111 + RSS 247, Europe: RED EN 301 489-1 + EN 301-489-17 + EN 301 893 + EN 302 502, Railway: EN 50155 + EN 50121 + EN 61373 |
| Wind Loading | 180 km/h (112.5 mph) |
| Point-to-Multipoint Radio : Package Checklist | |
| Package Contents | One Tsunami® MP-10150-CPE-xxx with integrated dual polarized antenna Or One Tsunami® MP-10100-CPA-xxx with two N-type surge protected connectors, One power injector and country specific power cord, One Connector weatherproofing kit (Includes all recommended weatherproofing material), One Wall / Pole mounting kit (MP-10150-CPE-xxx) Or One Pole mounting kit (MP-10100-CPA-xxx), One Grounding kit, One Quick Installation Guide |
| Point-to-Multipoint Radio : General | |
| MTBF | 250 000 hours |